I have trouble activating configuration file (REACH)

Hello, after creating configuration file this happens:

I feel like it’s very simple issue but i haven’t seen anwser on anywhere, thank you in advance.
(I’m using Manjaro Linux)

edit: I forgot to mention that “nie znaleziono polecenia” means “Command not found”

if you play with reach under root, why dont you do

sudo su

first and run all commands without sudo command?

Or try not to play with sudo command… i think reach does not need the root permissions

1 Like

I tried doing same things but with sudo su, and got:
bash: ./root/bash_profile: There is no such file or directory

what tutorial are you following?

bash_profile is basic linux file … see Bash: about .bashrc, .bash_profile, .profile, /etc/profile, etc/bash.bashrc and others - Stefaan Lippens inserts content here for example

i assume you need to reload the bash bariable… try running new bash

the next step is not working?

1 Like

I tried . /root/.profile and i didn’t get any errors.

. /root/.bash_profile
For some reason works fine too, but i still get error after ./reach run

tutorial: Reach

I highly recommend not using sudo or su with Reach. If you come to the Reach Discord — Reach — we might be able to do some live debugging with you :slight_smile:

1 Like