Error when following hello world example

Hi, I’m following the example of quick start guide in developer page.

I passed every step but I had problem at the last moment which is deploying the hello world add in sandbox. (I also checked that there was no error when build this app)

When I upload my json file and push the create button, the 404 not found error is came out as below screen shots. Can somebody help me about this problem?

1 Like

What is your environment? Windows?
Try to refresh browser. Try again and again. In a windows environment (Docker Desktop, VS Code) I found that after serveral tries it sometimes successful.

Or: try the example with codespaces. It works without such errors.

P.S. @joe-p I don’t know whether Windows óenvironment was tested (throughly).


@Maugli , It finally worked with following your suggestion.
refresh and rerun again and again really solved the problem.
I don’t know why it happened…

I’m using windows11(docker desktop + vscode) exactly what you expected…