Error in seting up the indexer

trying to setup the indexer. but getting some errors

To use the indexer you must run a “full” node, i.e. an archival node.
It is easiler at the beginning to use Purestake’s API.

@Maugli can you help step bye step

See the Indexer Installl Guide

@Maugli I always get an error when I run this command.
$ ./algorand-indexer daemon -P “host=[your-host] port=[your-port] user=[uname] password=[password] dbname=[ledgerdb] sslmode=disable” --no-algod